Welcome to the new home for all things WD MyBook WE

Hi all

I have not been about much in the last 6 months as I had managed to get to a stage where the itch to make my WDMBWE better had subsided. However, I just noticed that we are now 1 year old and I just wanted to say THANK YOU to all who have contributed over the last year to make this wiki so great and useful.

I had been loitering on a few forums related to the above product and had trouble locating all the disparate bits of information scattered over the web at the time. On the WD forum a few people had expressed an interest in having a wi-ki where we can hold all the information and contribute to making the most of the device … so here it is.

I have not been able to offer much in the way of hacks and mods myself as my linux knowledge is minimal but the community has really pulled together and there are lots of useful things that can be done with your WDMBWE. There are guides and tutorials so even with limited (dare I say it … even none at all) knowledge/experience of linux you can get on and have a really powerful device. We also have a wealth of information and more technical info on the forums.

Forum Highlights

Recent topics

(Started 25 Sep 2016 20:26, Posts: 1)
(Started 10 Sep 2016 20:14, Posts: 1)
(Started 01 Sep 2016 17:53, Posts: 1)
.
(Started 29 Aug 2016 10:22, Posts: 0)
.
(Started 29 Aug 2016 10:21, Posts: 0)

Most active topics (last week)

(Started 29 Apr 2015 11:28 , Posts: 6)
(Started 25 Sep 2016 20:26 , Posts: 1)

Recent posts (+more)

Hello, I have MBW running "Linux MyBookWorld 2.6.24.4 #1 Thu Apr 1 16:43:58 CST 2010...
(by zeezooPL 26 Sep 2016 04:28, posts: 6)
Hi folks, I have an old Mybook world edition II NAS and im trying to get it working with my MAC...
(by superd06 25 Sep 2016 20:26, posts: 1)
Hi PotatoMasher, Have you solved this problem?? Could you explain me how you did it? I got the...
(by zimm9r 14 Sep 2016 18:06, posts: 2)
Whatever happened to the thread on OpenMediaVault? I was really interested in this, as WD stopped...
(by Kookie_Monster 13 Sep 2016 13:19, posts: 3)
My MBWE does not respond to ping. The blue lights are off but the ethernet leds light up. I...
(by dentalan 10 Sep 2016 20:31, posts: 1)
How can I be sure of what is the problem? My MyBook world single drive blue rings seems dead....
(by dentalan 10 Sep 2016 20:14, posts: 1)
Sorry to bother you, any clues on my problem starting twonky automatically? Thanks!
(by Mariano23 08 Sep 2016 00:15, posts: 579)
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License